----------------------------
 
PortailPortail  AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 Mozilla et Roboform RESOLU

Aller en bas 
AuteurMessage
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform RESOLU   Dim 26 Oct - 8:37

Bonjour à tous
J'ai installé "MOZILLA" et je l'utilisais avec "Roboform" sans problème;
Ensuite, j'ai rentré"FOXMARKS" dans MOZILLA.

Dès l'instant où j'ai ouvert Foxmarks, la barre d'outils Roboform qui esr sur l'écran Moziilla s'est réduite. les Boutons utiles sont disparus et ont été remplacés par une seule case marquée "Close" avec une croix noire à côté.

Il parait aussi, à chaque utilisation de Mozilla une fenêtre en Anglais où je crois avoir compris que la version Mozilla que j'utilise ne correspond pas aux caractéristiques de la version de Roboform qui est dans ma machine.

J'ai essayé de trouver ce "Foxmarks" dans mon ordi. mais il ne figure pas nulle part: Pas dans le panneau de config.ni, non plus dans "Tous les programmes de "Démarrer",afin de le désinstaller.

Il doit être incorporé dans Mozilla.

Si je désinstalle "Mozilla" peut-être que ce "Foxmark" disparaîtra avec et ensuite, je réïnstallerai "Mozilla" sans ce "Foxmarks".

Je ne peux pas demander quoique ce soit à l"Aide de Mozilla, car les réponses sont toujours en Anglais, et l'Anglais et moi... il y a une mer entre nous.

Que pensez-vous de cette façon d'agir? Car je tiens à pouvoir utiliser "Roboform";
Merci pour vos sugestions.

Gehaime


Dernière édition par gehaime le Lun 17 Nov - 6:47, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chrifleur
Modérateur
avatar

Féminin Nombre de messages : 686
Age : 62
Réputation : 1
Date d'inscription : 01/10/2006

MessageSujet: Re: Mozilla et Roboform RESOLU   Dim 26 Oct - 10:52

bonjour
as tu vérifié dans les modules complémentaires de Moziila s'il y est?
lance Mozilla
outils/modules complémentaires/extensions
s'il y est tu pourras le désinstaller sans soucis
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform   Lun 27 Oct - 8:39

Merci Chrifleur de te pencher sur mon problème.
Lorsque je clique, sur le bureau, sur l'icône de Mozilla, avant que celui-ci n'apparaisse, un boite de dialogue se montre. (Je ne maîtrise pas la saisie d'écran, aussi je l'ai recopiée; Je ne maitrise pas non-plus l-anglais)

Boite de dialogue ayant pour titre: "Application Java Script"
This adaptator (6.9.91) support only Firefox ver. 1.5 to 3.0.
ou are used Firefox ver 2.0.0.16 Mégapload. This browser in not supported.
Please : upgrade Rboform adapter to the latest version or downgrad your Browser. Reason : cannot register component.


Je crois comprendre que les 2 éléments ne sont pas compatibles, mais je ne vois pas comment pouvoir agir dans le sens que je crois deviner.

J'ai procédé ainsi que tu me l'indiques, et ai désinstallé Foxmarks, pensant, après avoir relancé l'ordinateur Que Mozilla Firefox reviendrait comme auparavant avec la barre d'outils "Roboform dans Mozilla, comme elle l'était avant que je j'installe "Foxmarks".

Apparemment, il n'y a que la barre d'outils qui soit réduite au silence.
Si je clique sur l'icône de "Roboform", près de l'horloge, le menu déroulant se présente .
Les lignes : "barre d'outils, enregistrer, remplir et déconnexion" sont en grisé donc inutilisables. par contre, les autre occurences sont actives: "Connexions" me permet d'avoir à ma disposition les cartes de sites que je contacte habituellement.

Excusez la longueur de ce laîus, mais j'ésssaie de te donner toutes les précisions afin d'être le plus clair possible;

Merci d'avance, cordialement,
Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla-Firefox et Roboform   Lun 27 Oct - 8:48

Je me suis trompé, dans le texte ci-dessus.
L'icone de Roboform, prés de l'horloge, ouvre le menu déroukant, mais ne permets pas d'établir la connexion avec le site demandé.
Merci à Tous
gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chrifleur
Modérateur
avatar

Féminin Nombre de messages : 686
Age : 62
Réputation : 1
Date d'inscription : 01/10/2006

MessageSujet: Re: Mozilla et Roboform RESOLU   Lun 27 Oct - 10:55

La boîte de dialogue t'indique que ta version de firefox est incompatible avec celle de rboform
tu as donc le choix entre upgrader (prendre une version supérieure) rboform ou retourner sous ton ancienne version de firefox, la 1.05...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yora_senior
Expert confirmé


Masculin Nombre de messages : 1187
Localisation : Saint
Réputation : 0
Date d'inscription : 29/06/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: Mozilla et Roboform RESOLU   Lun 27 Oct - 13:30

Bonjour,

A toutes utiles regardez ici :

http://www.roboform.com/fr/browsers.html

et particulièrement sur ce texte :

Firefox 2.0 - 2.0.0.*
S’installe automatiquement (roboform-firefox-2.0.xpi)

Amicalement.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform   Ven 31 Oct - 9:22

Bonjour à tous,
je remercie Chrifleur et Yora-Senior pour le coup de main qu'ils essaient de me donner.
J'ai "UPLOADE" Roboform , Dans sa derniere version sur le site.
Cela n'a rien changé.
Par contre je ne sais comment repasser à une version antérieure de
Mozilla-Firefox.
Si vous pouviez éclairer ma lanterne...

Ou bien ne devrais-je pas mieux désinstaller et réinstaller complètement
Mozilla-firefox?, Mais comment pourrais-je me procurer la version 1.5 qu'ils indiquent. Je suis allé plusieurs fois sur leur site, mais , sitôt que l'on sort des choses courantes, le site est en anglais, et si vous posez une question dans la fenêtre destinée à cela, il vous est répondu que cela ne figure pas dans les questions réponses.

Merci pour votre collaboration,

Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur
avatar

Masculin Nombre de messages : 1836
Age : 43
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: Mozilla et Roboform RESOLU   Ven 31 Oct - 19:35

Bonjour les amHis,

d'après les renseignements trouvés par Chriffleur et Yora, j'installerais :

- la dernière version de FireFox (N°3)

- la dernière version de RoboForm (S’installe automatiquement (roboform-firefox-3.0.xpi).

Ceux-ci devraient être compatibles entre eux.

Tiens nous informé !!

Très amHicalement.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Re: Mozilla et Roboform RESOLU   Sam 1 Nov - 14:14

[b]Bonjour à tous,Un grand Merci à Chrifleur et Xide.

J'ai , via le panneau de config. >ajout et suppression de programme;
désinstallé Mozilla et Roboform, puis je les ai réinstallés.

MOZILLA Version 3.0.3_ et roboform. je les ai téléchargés depuis leur sites respectifs. C'est donc leur dernière version.

Dans les modules complémentaires de "Mozilla", J'ai installé et activé
:"A1 Roboform Toolbarr for Firefox".

Après cela, j'ai ouvert "Mozilla". La barre "Roboform Toolbar y est présente, mais toujours accompagnée du Bouton avec croix noire et "Close".Il n'y a pas d'autre indication . Si je clique sur la croix, la barre d'outils disparait.

Si je clique droit, dans la barre des menus, apparaît un menu déroulant sur lequel la barre d'outils roboform est cochée. Si je la "décoche", la barre d'outils "roboform" disparaît.

Avant d'utiliser "Mozilla", j'utilisais "Avant Browser". Je ne l'ai pas désinstallé. Il me permet d'utiliser les fonctions de "Roboform", surtout les codes nécessaires pour entrer dans divers sites, ma banque , par exemple.

Y aurait-t-il une corrélation entre ces 2 Navigateurs, empêchant de déployer la barre d'outils de "Roboform" ??

Autre question : Près de la pendule, il y avait une icône en forme de Haut-parleur qui permettait de régler l'intensité du son de l'ordi. Je ne sais plus comment faire pour qu'elle revienne.
Merci de me l'indiquer

Merci par avance à tous,
Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yora_senior
Expert confirmé


Masculin Nombre de messages : 1187
Localisation : Saint
Réputation : 0
Date d'inscription : 29/06/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: Mozilla et Roboform RESOLU   Sam 1 Nov - 16:22

Bonsoir,

"Panneau de configuration", "Sons et périphériques audio", onglet "Volume" et cocher la case "Placer l'icône de volume dans la barre de tâches".

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform   Sam 1 Nov - 20:04

merci beaucoup Yora senior. Je ne me souvenais plus de la manip pour faire réapparaître cette Icône( l'âge n'arrange rien)

Cordialement,
Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur
avatar

Masculin Nombre de messages : 1836
Age : 43
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: Mozilla et Roboform RESOLU   Mar 4 Nov - 21:52

Bonsoir amHi Gehaime,

"Avant Browser" est un navigateur basé sur les fichiers d'Internet Explorer 7.
C'est donc IE7 "arrangé".

Firefox est un autre type de navigateur, avec les mêmes fonctions de sauvegarde de login et mot de passe (sauf certain sites sécurisés demandant de cliquer sur des chiffres et/ou lettres pour le mot de passe).

Si "Roboform" est installé 2 fois (car les versions sont différentes pour IE7 et FireFox) il est possible que cela créé un conflit.

- Assure toi d'avoir tes login et mots de passe désinstalle et remprend l'installation de "Roboform" uniquement sur le navigateur que tu utilises "par défaut".

Comme tu utilise "Roboform", il faut t'assurer (comme précisé dans le lien de notre ami Yora) que la mémorisation des mots de passe ne soit pas activée (valable pour IE7 et FireFox) puisque c'est "Roboform" qui les gère.

Tiens nous informé !!!

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform   Sam 15 Nov - 19:55

Bonjour à tous,
Je refais surface après quelques jours d'absence. Veuillez m'en excuser.Réponse à la question posée par Xide: La case concernant l'activation des mots de passe n'est pas activée;

Mais j'ai constaté, à mes dépens que la petite flèche verte, située en haut , à b gauche, qui permet de revenir à la page précédente était disparue
Je souhaitais mettre une copie d'écran, mais je ne sais pas le faire.
Si vous pouviez m'indiquer comment procéder, cela me serait plus facile pour vous indiquer ce que je constate sur l'écran.
Dès que je saurais le faire...

Amhicalement ,

Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Richard1
Modérateur
avatar

Masculin Nombre de messages : 4278
Age : 70
Localisation : Montréal-Canada
Réputation : 15
Date d'inscription : 16/05/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: Mozilla et Roboform RESOLU   Dim 16 Nov - 4:42

Bonjour AMHi gehaime,

Copie d'écran:

Une fois sur la page que tu veut montrer, pèse sur la touche Impr/écran de ton clavier.
Clic ensuite sur démarrer (en bas a gauche de ton clavier) et dans le menu, clic sur programmes (ou tous les programmes) et ensuite sur Accessoires et sur le programme Paint.

Une fois dans le programme PaINT, clic gauche dans l'espace blanc vide et tiens enfoncée la touche CTRL (gauche) de ton clavier et pèse sur la lettre V (pour coller)
Clic sur Fichier (en haut de ton écran) et dans le menu choisis sauvegarder sous.

Donne un nom dans le tableau (disons par exemple: exemple001)
Dans le menu déroulant (la petite flèche) choisis l'extension de fichier jpeg) (elle est probablement .bmp en ce moment et je te demande de la mettre en jpg ou jpeg) et sauvegarde ce fichier sur ton bureau.

C'est ce fichier qui sera sur ton bureau que tu nous enverras.

Un autre membre de AMH te dira quel programme à utiliser pour cet envoi.

Bien AMHicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Richard1
Modérateur
avatar

Masculin Nombre de messages : 4278
Age : 70
Localisation : Montréal-Canada
Réputation : 15
Date d'inscription : 16/05/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: Mozilla et Roboform RESOLU   Dim 16 Nov - 4:43

Pour faire suivre seulement. désolé, je suis ailleurs dans une connexion super, super lente.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform   Dim 16 Nov - 6:05

Merci RICHARD pour tes excellents conseils.

De mon côté, j'ai utilisé "Fastone Capture". Cette capture d'écran fonctionne bien. les copies d'écran sont rangées dans "mes Images", avec un numéro de dossier. De ce côté, ça va.

Où j'ai un problème, c'est que je ne sais pas comment incorporer cette image ,de mon écran, dans un post pour le Forum.

Je parviens à envoyer les images que j'ai réalisées en"Pièces jointes" dans la messagerie: "Outlook-Express" par exemple, mais ne sais pas comment opérer pour envoyer sur le forum l'image que j'ai dans " mes Images".

Amhicalement,

Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Richard1
Modérateur
avatar

Masculin Nombre de messages : 4278
Age : 70
Localisation : Montréal-Canada
Réputation : 15
Date d'inscription : 16/05/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: Mozilla et Roboform RESOLU   Dim 16 Nov - 13:59

Bonjour AMHi gehaime,

Je suis toujours devant une connexion super, super lente pour ne pas dire déficiente.

Clic sur ce lien (de mon AMI xide).

http://aide-micro-hourrrah.forumactif.com/imagerie-f32/heberger-une-image-imageschack-les-liens-utiles-tuto-t857.htm

Bonne chance

Bien AMHicalement
P.S. J'ai dû redémarrer 2 fois pour réussir a terminer mon message et le poster. loll
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform SUITE.....   Dim 16 Nov - 15:49

Bonjour à Tous, AMHItiés à Richard ainsi qu'à tout le monde.

Décidement, "Mozilla" doit m'en vouloir. J'ai chargé toutes les versions que propose Mozilla au motif suivant:
la petite flèche verte qui est dans l'angle supérieur gauche, sous "FICHIER", est disparue.
Je ne peux donc pas revenir à la page précédente.
De ce fait, j'ai abandonné momentanément Mozilla pour un autre Navigateur.
J'ai donc téléchargé successivement les versions qui sont offertes sur "01net.com". La dernière est la "3.0.4". et, chez moi, il n'y a toujours pas cette flèche verte si pratique.
Lorsque je clique gauche sur le point d'interrogation, à côté de "Outils", puis sur "à propos de Mozilla firefox, apparaît un dessin de Firefox,, il est inscrit : Firefox 3.0.4..
Au dessous, il y a 2 paragraphes. Le 2ème dit:
Mozilla/5.0(Windows;U;Windows NT5;fr;
Rv:1.9.0.4) Gecko/2008102920
Firefox2.0.0.16;MEGAPLOAD 1.0


Mon Fils, a téléchargé à la même source 'Mozilla 3.0.4. Dans le mêmes conditions il obtient:

Mozilla/5.0(Windows;U;WindowsNT5.1;fr
rv:1.9.0.4)Gecko 200810290 Firefox/3.0.4

et chez lui, la petite flèche verte est présente


Je ne comprends pas pourqoi. Avant de télécharger la dernière version de Mozilla 3.0.4 , J'ai désinstallé tout ce qui est Mozilla de mon ordi. Puis j'ai utilisé la fonction"Rechercher" . Il n'y avait plus de Mozilla.

Je me suis résolu à tenter d'expliquer de façon compréhensible ce que je constate sur mon écran car je ne parviens pas à parvenir au bout du processus d'envoi des copies d'écran.
Si vous avez une idée.....

AMHIcalement et cordialement,

Gehaime

l
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Richard1
Modérateur
avatar

Masculin Nombre de messages : 4278
Age : 70
Localisation : Montréal-Canada
Réputation : 15
Date d'inscription : 16/05/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: Mozilla et Roboform RESOLU   Dim 16 Nov - 16:50

Salut AMHi gehaime,

Quelqu'un qui utilise Firefox pourra te répondre. Sois patient.

Concernant le téléchargement d'images, voici ce qu'il faut faire.

Assures-toi que ton image a l'extension .jpg et place-la sur ton bureau.

Ouvre www.imageshack.us

Inscris ton adresse email

Clic sur Parcourir et clic sur ton image qui est sur ton bureau.

Clic sur Host it

Ensuite, mets en surbrillance tout ce qui se trouve dans le premier carré (link pour forum) Fais un copie de tout ce qu'il y a dans ce premier carré.

Va dans Poster une réponse du site AMH et fais un coller de ce que tu as copié.

Voilà.

Bien AMHicalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier Moreaux
Plus tout à fait nouveau..


Féminin Nombre de messages : 6
Réputation : 0
Date d'inscription : 09/07/2008

MessageSujet: Re: Mozilla et Roboform RESOLU   Dim 16 Nov - 20:08

Voici la copie d'écran de mon Papa qui est Gehaime et je pense que c'est assez explicite ,comment faire pour récupérer la flèche verte (retour ),
Merci

https://servimg.com/image_preview.php?i=39&u=11865353
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier Moreaux
Plus tout à fait nouveau..


Féminin Nombre de messages : 6
Réputation : 0
Date d'inscription : 09/07/2008

MessageSujet: c'est cela qu'il faudrait   Dim 16 Nov - 20:21

C'est cela que Papa voudrait bien installer et non celle de mon précédent post ,nous avons installé Mozilla 3 .04 et roboform en même temps et nous n' avons pas les mêmes résultats .

https://i.servimg.com/u/f76/11/86/53/53/2008-110.png
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur
avatar

Masculin Nombre de messages : 1836
Age : 43
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: Mozilla et Roboform RESOLU   Lun 17 Nov - 0:35

Bonjour les amHis, AMI,

avez vous, chacun de votre coté, téléchargés Firefox sur le même site ?

Le mieux étant d'aller le chercher sur le site de l'éditeur, Mozilla :
http://www.mozilla-europe.org/fr/
(la dernière version sera toujours présente sur cette page qui est mise à jour en même temps que les versions évoluent)

Je ne vois qu'une réinstallation de FireFox pour retrouver les flèches.
Rien ne permet dans les options de les gérer leur affichage.

- Après désinstallation de la version actuelle.

- Clic sur "Exécuter" dans le menu "Démarrer".

Copie/colle ce chemin en remplaçant xide par TON nom d'utilisateur Windows :

C:\Documents and Settings\xide\Application Data\Mozilla

Supprime le dossier "Firefox".

De même avec ce chemin la pour supprimer un deuxième dossier "Firefox":

C:\Documents and Settings\xide\Local Settings\Application Data\Mozilla

Il est aussi possible de suivre ces chemins à condition d'afficher les fichiers cachés dans "Panneau de "configuration" > "Option des dossiers" onglet "Affichage" cocher le point "Afficher les fichiers et dossiers cachés" puis clic sur "OK".

- Effectue ensuite une recherche comme tu l'as effectué auparavant mais avec le mot "firefox" et supprime ce qui pourrait-être trouvé.

- Réinstalle Firefox à partir du lien indiqué au début de mon message.

Très amHicalement.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: Mozilla et Roboform RESOLU   Lun 17 Nov - 6:42

à Xide et mille "MERCI"
J'ai suivi les chemins indiqués par XIDE et ai terminé par plusieurs fois "rechercher". A plusieurs reprises, cela m'a signalé des restes de "MOZILLA-FIREFOX" dans Windows "prefchef" par exemple, et en d'autres lieux.
Je viens de réinstaller "MOZILLA-FIREFOX" comme indiqué,depuis leur site.
Comble de bonheur, il fonctionne normalement.
J'avais téléchargé toutes les versions de Mozilla, en espèrant que cette flèche verte, si pratique reviendrait. je les avais virés aussitôt que je m'étais rendu compte que cela ne marchait pas.
Apparement ce sont des restes de la version 2.0.0.16 qui étaient restés à la traine et perturbaient le fonctionnement correct.
Quand à la question que pose XIDE, de savoir si les versions chargées par mon fils et moi-même etaient semblables :
C'etaient toutes deux les version 3.04_ Chargées à la même heure , sur "01.net". La seule différence valable et visible était dans le 2ème paragaphe Dont je fais mention dans un post précédent. Dans mon cas, cela faisait mention de la version "2.0.016"; alors que dans ce que mon fils avait eu, ils ne parlaient que de version "3.0.4".
Maintenant, la barre d'outils "Roboform est Revenue.
Merci à Tous, Chrifleur, Richard, et XIDE.

AMIHcalement et cordialement

Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gehaime
Apprenti expert
avatar

Masculin Nombre de messages : 212
Age : 86
Localisation : 88800
Réputation : 1
Date d'inscription : 18/06/2005

Votre configuration PC
Processeur, RAM: intel Pentium G6960_4 Go
Carte graphique, disque dur: AMD HD 6670__DD= 1.5 Téra
Système d'exploitation, service pack: Windows 7_64 bits_SP1_

MessageSujet: MOZILLA et ROBOFORM ...... RESOLU   Lun 17 Nov - 6:46

gehaime a écrit:
Bonjour à tous
J'ai installé "MOZILLA" et je l'utilisais avec "Roboform" sans problème;
Ensuite, j'ai rentré"FOXMARKS" dans MOZILLA.

Dès l'instant où j'ai ouvert Foxmarks, la barre d'outils Roboform qui esr sur l'écran Moziilla s'est réduite. les Boutons utiles sont disparus et ont été remplacés par une seule case marquée "Close" avec une croix noire à côté.

Il parait aussi, à chaque utilisation de Mozilla une fenêtre en Anglais où je crois avoir compris que la version Mozilla que j'utilise ne correspond pas aux caractéristiques de la version de Roboform qui est dans ma machine.

J'ai essayé de trouver ce "Foxmarks" dans mon ordi. mais il ne figure pas nulle part: Pas dans le panneau de config.ni, non plus dans "Tous les programmes de "Démarrer",afin de le désinstaller.

Il doit être incorporé dans Mozilla.

Si je désinstalle "Mozilla" peut-être que ce "Foxmark" disparaîtra avec et ensuite, je réïnstallerai "Mozilla" sans ce "Foxmarks".

Je ne peux pas demander quoique ce soit à l"Aide de Mozilla, car les réponses sont toujours en Anglais, et l'Anglais et moi... il y a une mer entre nous.

Que pensez-vous de cette façon d'agir? Car je tiens à pouvoir utiliser "Roboform";
Merci pour vos sugestions.

Gehaime
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Mozilla et Roboform RESOLU   

Revenir en haut Aller en bas
 
Mozilla et Roboform RESOLU
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum d'Aide Informatique pour tous :: Systèmes d'exploitation :: windows 2000 et Windows XP-
Sauter vers: