PortailPortail  AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 IE7 et le forum?...[RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: IE7 et le forum?...[RESOLU]   Mer 23 Avr - 18:02

Amhi Fil_ou22 j'ai placé un bouton pour permettre de se connecter au forum.

Arrow Sur le portail, colonne de droite le bouton le plus en haut.

Dès que tu arrives sur AMH tu clic sur "Connexion" et tu pourras ainsi répondre sans avoir à "lutter" pour pouvoir tomber sur la page de connexion.

Je cherche la solution qui permettra de contrer ce problème scratch

Très amHicalement

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: IE7 et le forum?...[RESOLU]   Mer 23 Avr - 19:01

PROBLEME RESOLU !!!!!



ça fonctionne avec la dernière version de Flash (9.0.124) et c'était bien un problème de script causé par un renfort de sécurité au niveau de la dernière version de Flash Player.

A vous de tester de votre coté !

Très amicalement

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Richard1
Modérateur


Masculin Nombre de messages : 4274
Age : 68
Localisation : Montréal-Canada
Réputation : 15
Date d'inscription : 16/05/2005

Votre configuration PC
Processeur, RAM:
Carte graphique, disque dur:
Système d'exploitation, service pack:

MessageSujet: Re: IE7 et le forum?...[RESOLU]   Mer 23 Avr - 19:59

Bonjour mon AMI,

J'ai (encore une fois) installé Flash (la dernière version) et...

ÇA FONCTIONNE.

Merci mon AMI! Chapeau!

Bonne journée!

Très AMIcalement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tof225391
Modérateur


Masculin Nombre de messages : 826
Age : 34
Localisation : toi meme
Réputation : 10
Date d'inscription : 22/12/2005

Votre configuration PC
Processeur, RAM: Core 2 Duo T5750 - 2048 Mo
Carte graphique, disque dur: NVIDIA GeForce Go 8600 M GS 256/1024 Mo TGM
Système d'exploitation, service pack: Mandriva 2007 et XP

MessageSujet: Re: IE7 et le forum?...[RESOLU]   Mer 23 Avr - 21:30

hihihi alors monsieurs Bill avait raison Smile
les information que je t'ai transmise t'on aider ?
moi j'ai rien capté ^^

_________________
Mon site : http://myeleec.fr
Un site d'Entraide scolaire sur l'électrotechnique, technologie), professeurs a disposition gratuitement pour donner des cours (TD, TP) pour élèves de lycée professionnel ( BEP, CAP, BAC PRO) et college
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://myeleec.fr
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: IE7 et le forum?...[RESOLU]   Mer 23 Avr - 23:51

Re les amHi,ami et AMI,

Tof, le charabia transmis m'a confirmé que la dernière mise à jour de Flash comportait une sécurité supplémentaire mais la création d'un fichier xml et mise en place n'était pas possible dans ce cas.

J'ai continuer à chercher la parade et l'ai trouvé, une option supplémentaire à ajouter dans le script d'insertion comme tu l'auras vu et utilisé.
Cette option autorise les animations flash à faire appel à un autre nom de domaine que celui qui l'héberge.
C'est pourquoi sans cette option la barre de menu ne fonctionnait plus car elle n'est pas hébergée sur le même domaine que le forum alors qu'elle fonctionnait en cliquant directement sur le fichier source.


Grâce à notre amHi Fil_ou22 nous limiterons les problèmes d'accessibilité du forum pour celles et ceux qui n'auraient pas encore fait cette mise à jour à présent.

Très AMHicalement.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fil_ou22
Apprenti expert


Masculin Nombre de messages : 212
Localisation : Bretagne
Réputation : 0
Date d'inscription : 20/03/2007

Votre configuration PC
Processeur, RAM: AMD Athlon XP,2000Mhz
Carte graphique, disque dur: 120 GO
Système d'exploitation, service pack: windows XP SP3

MessageSujet: Re: IE7 et le forum?...[RESOLU]   Jeu 24 Avr - 8:57

Bonjour à tous,

Bien content d'avoir été le "déclic" de ce résultat satisfaisant!
Cela ne pouvait être la nouvelle version, ou la précédente, de Flash qui était en cause puisque cela fonctionnait avec précédemment!!

Ils sont têtus les bretons mais l'entêtement parfois ça paye.

Je suis bien content que ma "gymnatique" hebdomadaire pour me connecter soit supprimée.

@+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: IE7 et le forum?...[RESOLU]   Aujourd'hui à 6:50

Revenir en haut Aller en bas
 
IE7 et le forum?...[RESOLU]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum d'Aide Informatique pour tous :: Internet :: Problèmes de toutes natures relatifs à Internet-
Sauter vers: