PortailPortail  AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 TCP/IP........[RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: TCP/IP........[RESOLU]   Mer 3 Jan - 19:57

bonsoir tout le monde,

j'ai un petit problème avec ma connexion internet: j'ai une carte réseau avec une antenne wifi . Lorsque je télécharge je fais facile du 20K/s en téléchargement
lorsque que je joue au jeu en réseau, mon ping fais du 1000 en moyenne affraid Alors que avec mon pc précédent dans la même pièce j'avais du 60 en ping. (ping=qualité du réseau).
Dans les connexions réseau j'ai deux réseaux internet activé:



je clique sur le réseau 1394:



je fais réparer la connexion 1394:



voilà il me dit que TCP/IP n'est pas activer alors que il aparaît bien dans les propriétés.

merci de vos réponse.....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Patt'molle
Expert


Masculin Nombre de messages : 483
Age : 26
Localisation : Suisse
Réputation : 0
Date d'inscription : 14/11/2006

MessageSujet: Re: TCP/IP........[RESOLU]   Jeu 4 Jan - 0:21

Salut Taz,

Pour ta connexion 1394, elle n'est pas celle que tu crois, c'est un autre truc qui n'a pas de rapport avec internet en principe (Corrigez-moi si je me trompe) mais c'est ta connexion réseau sans fil USB Wireless 802.11b/g Adaptator !

L'on m'a dit, que ces clés USB n'étaient pas très performantes, je n'en sais trop rien !

Pour voir si cela vient de ton réseau, fais ce test tu nous en dira des nouvelles : http://zdnet.fr/services/speedtest/

Je te conseille aussi de lire cet article associé : http://zdnet.fr/services/speedtest/quest4.htm

Tu es chez Free n'est-ce pas ?

As-tu soudainement changé de modem ou autres ?

Possède-tu un autre ordinateur chez toi où tu pourrais tester aussi la connexion internet ?

Bonne journée !

Patt'
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://swiss.o-n.fr/
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: Re: TCP/IP........[RESOLU]   Jeu 4 Jan - 15:33

bonjour patt',

patt' a écrit:
Pour ta connexion 1394, elle n'est pas celle que tu crois, c'est un autre truc qui n'a pas de rapport avec internet en principe (Corrigez-moi si je me trompe) mais c'est ta connexion réseau sans fil USB Wireless 802.11b/g Adaptator !

L'on m'a dit, que ces clés USB n'étaient pas très performantes, je n'en sais trop rien !

heu....je n'ai pas de clé USB ! j'ai une carte réseau (10/100 Mbps) !

test:



oui j'ai bien free. Je n'ai pas changé de modem.

oui j'ai d'autre ordinateur chez moi, celui de ma soeur qui est plus loin que le mien et qui à un meilleur débit, je lui est demandé de faire le test, réponse:





pour la solution de zdnet, j'habite en zone dégroupé, et peu importe l'heure de la journée (ou de la nuit^^) c'est la même chose.

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Patt'molle
Expert


Masculin Nombre de messages : 483
Age : 26
Localisation : Suisse
Réputation : 0
Date d'inscription : 14/11/2006

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 1:17

Salut Taz !

Pas d'inquiétude, plusieurs clients de Free m'ont signaler des ralentissements pendant un ou deux jours, cela devrait se rétablir bientôt...

Patience !

Et sur Wolf aussi il y avait des problèmes avec certains...

Bonne journée !

Patt'
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://swiss.o-n.fr/
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 12:24

d'accord merci je ne suis pas le seul alors....

merci

bonne journée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hourrrah
Administrateur


Masculin Nombre de messages : 5401
Localisation : un émigré breton à Bordeaux en Aquitaine
Réputation : 39
Date d'inscription : 30/04/2005

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 13:30

salut les AMHis, Salut AMHi Taz6700

La carte réseau 1394, c'est la carte FireWire avec un port dédié au branchement des périphériques disposant de ce port.
Au point de vue connectique, les prises sont nettement plus grosses que la connectique USB.
Le port FireWire a connu son heure de gloire quand il n'y avait pas encore l'USB 2.0
Le rapport de vitesse de transfert entre le FireWire (de premiére génération) et l'USB 1.1 était de 400/12.
L'arrivée de l'USB 2.0 a légèrement inversé le sens du rapport: 480 pour l'USB 2.0 contre 400 pour le FireWire (de première génération).
Depuis, il y a un FireWare de 2ème génération qui est encore plus performant. Mais là, c'est une autre histoire et c'est un course sans fin.

Dans le cas particulier, il paraît inutile d'avoir une connexion supp. qui soit active sous IE1394.. Je pense qu'elle est OK en TCP/IP mais le client DHCP n'est peut-être pas activé.

Clic droit sur cette connexion-là dans connexion réseau.. puis clic sur déconnecter-désactiver.
Pas de danger.. C'est réversible.. on peut faire l'inverse..
Taz.., tiens-nous au courant
AMHicalement

_________________
Chi va piano va sano; chi va sano va lontano
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://aide-micro-hourrrah.forumactif.com/index.forum
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 15:59

Bonjour à tous,

Ta Freebox est certainement en mode routeur !!

Pour l'adressage qui suit, il faut aller sur la console de réglage de routeur chez Free (après identification) et noter les IP concernées par le DHCP : celle du début et celle de fin.
Il ne faudra pas utiliser une adresse comprise dans cette zone DHCP.

Quelles sont les propriétés de ta connexion WiFi ?
(tout en bas dans ta première capture)

Es-tu en automatique ou as-tu attribué des adresses IP à chacun des PC connecté à la Freebox, voir exemple ci-dessous).



La première ligne est l'adresse IP du PC par la connexion dont tu as ouvert les propriétés (WiFi dans ton cas).
Mettre une adresse différente pour la connection Ethernet, changer le dernier numéro.

La deuxième ligne s'inscrit automatiquement, pas de souci Wink

La troisième est l'adresse IP de ta Freebox pour que le PC sache ou aller chercher la connexion.

Pour les DNS, ce sont celles de Free et ne changent pas

Il faudra faire la même opération sur les autres PC de la maison, avec des adresses IP diffèrentes par PC et types de connexions.
Seul le dernier chiffre ou nombre de l'adresse IP du PC est à changer, tout le reste est pareil.

@ suivre

AmHicalement

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 16:57

bonsoir xide,


les propriétés de ma connexion wifi est "obtenir une adresse IP automatiquement" et "obtenir les adresses des serveurs DNS automatiquement"

Je rempli comme tu le décrie les propriétés TCP/IP mais où je peu me procurer les adresses IP des serveurs DNS ? (deux derniers champs à remplir).

merci de cet explication.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 17:14

Re Taz,

tu peux effectuer ces changements en étant en mode routeur, c'est un point important.

Les DNS indiqué sont les DNS Free (je suis Freenaute).

Ex :
Mon untité centrale branchée en Ethernet à pour propriété de cette connexion une IP.

Mon portable, que j'utilise en Wifi ou branché lui aussi en Ethernet.
Chacunes de ces connexions ont une IP différente, pour le même PC.

Tiens nous informés.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 19:20



les adresses DNS ont été remplis .

voilà j'ai tout rempli comme il faut, et la connexion internet ne fonctionne plus Confused scratch

Citation :
Il faudra faire la même opération sur les autres PC de la maison, avec des adresses IP différentes par PC et types de connexions.

est-il nécessaire d'appliquer cet démarche à tout les pc connecté pour que la connexion fonctionne ?

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 20:09

Re TAZ,

Qu'en est-il de ton mode routeur sur la freebox ?
Activé ou désactivé
Voir ICI comment accéder à la console d'administration, afin de voir ou en est exactement cette fonction.

Le fait de passer en mode routeur améliore la connexion.

Je pourrais te conseiller si il n'est pas activé Wink

Il suffira d'appliquer ensuite ce que j'indique dans mon premier message, concernant les réglages par PC et propriétés de connexion.

_________________


Dernière édition par le Ven 2 Fév - 18:45, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 20:55

re Xide,

ma freebox est déjà en routeur (DHCP activé).

donc maintenant j'indique comme tu dis ton premier message. Juste avant:

assistance free a écrit:
Choisir d'activer ou non le DHCP. En cas d'activation, la Freebox attribuera leurs adresses ip aux différents ordinateurs connectés. Dans le cas contraire, les ordinateurs doivent être configurés avec les adresses ip souhaitées pour chacun d'entre eux.

Mon DHCP est activé, donc je n'ai pas à remplir les champs et à cocher: obtenir une adresse IP automatiquement ?

encore merci.....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xide
Co-Administrateur


Masculin Nombre de messages : 1836
Age : 41
Localisation : France , Région Parisienne, 95 . Mais Breton dans l'âme
Réputation : 0
Date d'inscription : 14/06/2005

Votre configuration PC
Processeur, RAM: AMD Athlon FX 8 x 3.6 GHz || 16 Gigas
Carte graphique, disque dur: PCIE Nvidia GTX 660 || 4 Teras 250
Système d'exploitation, service pack: Windows 7 Ultimate x64

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 21:06

xide a écrit:


Ta Freebox est certainement en mode routeur !!

Pour l'adressage qui suit, il faut aller sur la console de réglage de routeur chez Free (après identification) et noter les IP concernées par le DHCP : celle du début et celle de fin.
Il ne faudra pas utiliser une adresse comprise dans cette zone DHCP.

Pour ton PC il ne faut pas que tu utilise la zone DHCP.

Il faut que tu remplisse comme je l'indique avec une adresse qui n'est pas comprise dans cette zone DHCP.

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Taz6700
Apprenti expert


Masculin Nombre de messages : 281
Age : 26
Localisation : Alsace (67)
Réputation : 0
Date d'inscription : 20/08/2006

Votre configuration PC
Processeur, RAM: Intel core 2 Quad 2,4 Ghz / 4 Go DDR2
Carte graphique, disque dur: Geforce fx8800GT 512 Mo / Disque dur: 500 Go + 80 Go
Système d'exploitation, service pack: Windows Seven Intégrale 64 bits

MessageSujet: Re: TCP/IP........[RESOLU]   Ven 5 Jan - 21:35

oui c'est bon c'est ce que j'ai essayer après mon post est ça à fonctionné

je ne vois pas de différence au niveau de la vitesse de connexion Embarassed

demain j'applique la même démarche aux autre pc en changeant juste l'ip

bonne nuit
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: TCP/IP........[RESOLU]   Aujourd'hui à 14:15

Revenir en haut Aller en bas
 
TCP/IP........[RESOLU]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum d'Aide Informatique pour tous :: Internet :: Problèmes de toutes natures relatifs à Internet-
Sauter vers: